Jump to content

Intet sløyfesignal - nå går snart robotklipperen i søpla


Recommended Posts

Vi overtok en Husqvarna 315 da vi flyttet og den fungerte i utgangspunktet greit da vi startet den for første gang i vår. Deretter fikk vi et kabelbrudd som var enkelt å skjøte. Plutselig mistet vi sløyfesignalet igjen uten foranledning og det har vist seg å være hard nøtt å knekke. Vi har gjort følgende tiltak:

  • Byttet skjøtekobling ved eksisterende brudd.
  • Byttet base.
  • Kjøpt verktøy for å søke etter kabelbrudd uten å finne brudd.
  • Hatt servicemann for å søke etter kabelbrudd uten å finne brudd.

Konklusjonen er at kabelen ikke har noe brudd og at basen er i orden. Samtidig ble vi anbefalt å bytte kabel fordi det ikke er noe annet å gjøre. Jeg antar det er flere her som har disse ubrukelige doningene kjørende rundt i hagen sin og kanskje har erfaring fra lignende situasjoner der løsningen var noe annet enn å bytte kabel?

Vive le forum!

Link to comment
Share on other sites

Har du sjekket https://www.roboticmowerservices.com/post/troubleshooting-a-no-loop-signal-error-on-a-husqvarna-automower ?

Ganske mange tips der som går ut på å bruke multimeter for å finne hvilke komponenter som ev. er ødelagt.

Eller så kan du jo selge en sykkel og kjøpe Ecovacs GOAT i stedet 🙂 https://www.tek.no/samletest/i/q18yGO/robotgressklippere-uten-kantledning

  • Like 2
Link to comment
Share on other sites

Vi hadde en gardena klipper, og den hadde samme symptomer i vår.  Mistet sløyfesignal, lagde nytt signal, så gikk den en dag så stoppet den.  Leverte den på verksted, de ba meg finne kjøpskvittering . Jeg fant den til slutt, da viste det seg at klipperen var to uker over garanti 😎 Nå låner vi naboens klipper 👍

  • Wow 2
Link to comment
Share on other sites

Vi klarte å løse det. Enn så lenge.

Vi begynte å rive opp kabelen helt til vi kom til en ny skjøt. Denne byttet vi uten endring. Ved siden av denne var det nok en skjøt, denne byttet vi også og da løste det seg. 

Nå er det eneste vi trenger å stri med den kroniske fastkjøringen (fire ganger til nå i dag, men det er delvis vår egen skyld). Til neste gang sløyfen ryker uten foranledning, da.

  • Like 2
  • Haha 1

Vive le forum!

Link to comment
Share on other sites

Har dere prøvd.....å ikke ha plen...? 😄

Jeg har kanskje 100m2 til sammen, resten er plantebed, dekket med grus, betongheller eller platting. Snart er plenen ytterligere redusert, takket vært 10m3 med ny morenegrus.

IMG_6398.jpg.fb9b12c3a920b1a42126a66efe93b7fd.jpg

 

 

 

  • Like 3

Styreleder NOTS Bærum | Skribent Stibyggerhåndboka | Oppmann og medlem i Anleggsgruppa i BOC "I don't have a bucket list but my bikeit list is a mile long"

Link to comment
Share on other sites

Har du målt ohm på kablene?

Disse verktøyene for å finne brudd fungerer best på totalbrudd. Hvis noe bare er avisolert et det verre å finne. Sørget du for å jorde skikkelig den svarte kabelen? Alfa omega for at det skal fungere nogenlunde. 

Den har guidekabel? 

Koble ut alle kablene fra ladeplata. Mål ohm på følgende komboer på grensekabel:

Venstre+Høyre

Venstre+Guide

Høyre+Guide

Dette vil gi deg svar på hvilken sløyfe problemet ligger.

Ohm ligger vanligvis på rundt 2-5, men ikke bør ikke over 20. Har du brudd eller dårlig kontakt er ohmen ofte noen hundre.

Typisk bruddpunkt er skjøten hvor guidekabel er koblet på grensekabelen. Bytt den om du ikke har gjort det. I mitt eksempel har jeg målt 300 ohm og "kabelbrudd" på den ene sløyfa pga denne skjøten.

Det kan også være selve skoen som kobles til ladeplata. Bytt til bedre kabelsko av slik type (flatstifthylse, men husker ikke dimensjon, så mål):

https://www.biltema.no/bil---mc/elektrisk-anlegg/kabelkoblinger/flatstifthylse-15-25-mm-10-stk-2000050978

Du kan også lage deg en 1 meter lang testsløyfe og koble på høyre+venstre på ladeplata for å se om indikatorlyset blir rett.

Cluet her å bekrefte/eliminere om det er selve kabelen eller koblingene det er noe feil med. Men om disse tingene virker OK, så kan det være kretskort i ladeplate eller klipper som er gåen!

Om du skal reparere/ skjøte kabel, bruk skjøtehylse og krympestrømpe med lim. Ikke disse koblingene fra klipperprodusentene.

 

  • Like 2
Link to comment
Share on other sites

Eirikur skrev (12 timer siden):

Typisk bruddpunkt er skjøten hvor guidekabel er koblet på grensekabelen.

Det var brudd i en skjøt like ved denne skjøten.

Vet ikke om ohm ble målt av servicemannen som var ute, men han fant i hvert fall ingenting.

Eirikur skrev (12 timer siden):

Om du skal reparere/ skjøte kabel, bruk skjøtehylse og krympestrømpe med lim. Ikke disse koblingene fra klipperprodusentene.

Gjør nok det neste gang. Nå brukte vi kjipe koblinger + noen runder gaffa.

Vive le forum!

Link to comment
Share on other sites

Tiden man sparer på gressklipping blir noen ganger oppveid av problemsøking og løsing...

Har 315x. Hva den GPS'en gjør er jeg jammen usikker på. Den går jo bare i det faste mønsteret uansett: kjører til grensekabel, vrir seg noen grader og gjenta. Den er hvertfall ingen hjelp i å finne guidekabel eller ladestasjon. Den søker jo ikke en gang i riktig himmelretning. 

Link to comment
Share on other sites

Eirikur skrev (13 timer siden):

Tiden man sparer på gressklipping blir noen ganger oppveid av problemsøking og løsing...

Har 315x. Hva den GPS'en gjør er jeg jammen usikker på. Den går jo bare i det faste mønsteret uansett: kjører til grensekabel, vrir seg noen grader og gjenta. Den er hvertfall ingen hjelp i å finne guidekabel eller ladestasjon. Den søker jo ikke en gang i riktig himmelretning. 

Min 430x bruker GPS’n som tyverisikring. Har et geofence som gjør at den varsler og viser lokasjon.

Vet ikke om den brukes til noe annet…

/Stig

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...